Unity 2019.3.* Serileri NDK Hatası

Unity 2019.3.* Serileri NDK Hatası

Unity 2019.3* serilerinde NDK için android-ndk-r19c. gerekmektedir fakat bu dosyayı doğru indirmenize rağmen hata vermeye devam etmektedir.

Bu yüzden hatayı düzeltmek için indirdiğiniz android-ndk-r19c dosyayı açıp içerisinde bulunan "source.properties" açıp aşağıdaki pkg.revision numarasıyla değiştirirseniz sorununuz çözülecektir.

Pkg.Desc = Android NDK
Pkg.Revision = 19.0.5232133

Karşılaştığınız farklı NDK hataları olursa, bu konunun altından paylaşabilirsiniz.


Share Tweet Send
0 Comments
Loading...